CRAN Package Check Results for Package ZipRadius

Last updated on 2019-08-21 10:47:41 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.0.1 4.74 40.85 45.59 NOTE
r-devel-linux-x86_64-debian-gcc 1.0.1 4.04 32.07 36.11 NOTE
r-devel-linux-x86_64-fedora-clang 1.0.1 57.15 NOTE
r-devel-linux-x86_64-fedora-gcc 1.0.1 53.69 NOTE
r-devel-windows-ix86+x86_64 1.0.1 19.00 81.00 100.00 NOTE
r-patched-linux-x86_64 1.0.1 4.50 39.54 44.04 OK
r-patched-solaris-x86 1.0.1 85.40 NOTE
r-release-linux-x86_64 1.0.1 4.29 39.50 43.79 OK
r-release-windows-ix86+x86_64 1.0.1 10.00 48.00 58.00 OK
r-release-osx-x86_64 1.0.1 NOTE
r-oldrel-windows-ix86+x86_64 1.0.1 12.00 77.00 89.00 OK
r-oldrel-osx-x86_64 1.0.1 WARN

Check Details

Version: 1.0.1
Check: package vignettes
Result: NOTE
    Package vignette with placeholder title 'Vignette Title':
     'ZipRadius.Rmd'
Flavors: r-devel-linux-x86_64-debian-clang, r-devel-linux-x86_64-debian-gcc, r-devel-windows-ix86+x86_64

Version: 1.0.1
Check: dependencies in R code
Result: NOTE
    Namespaces in Imports field not imported from:
     ‘ggplot2’ ‘testthat’
     All declared Imports should be used.
Flavors: r-devel-linux-x86_64-fedora-clang, r-devel-linux-x86_64-fedora-gcc, r-patched-solaris-x86, r-release-osx-x86_64, r-oldrel-osx-x86_64

Version: 1.0.1
Check: whether package can be installed
Result: WARN
    Found the following significant warnings:
     Warning: package ‘dplyr’ was built under R version 3.5.1
Flavor: r-oldrel-osx-x86_64