CRAN Package Check Results for Package GeoTcgaData

Last updated on 2021-11-26 19:52:51 CET.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.0.2 22.67 97.05 119.72 OK
r-devel-linux-x86_64-debian-gcc 1.0.2 20.15 73.80 93.95 OK
r-devel-linux-x86_64-fedora-clang 1.0.2 152.38 NOTE
r-devel-linux-x86_64-fedora-gcc 1.0.2 132.64 NOTE
r-devel-windows-x86_64-new-UL 1.0.2 42.00 150.00 192.00 OK
r-devel-windows-x86_64-new-TK 1.0.2 OK
r-devel-windows-x86_64-old 1.0.2 26.00 106.00 132.00 OK
r-patched-linux-x86_64 1.0.2 21.63 93.68 115.31 OK
r-patched-solaris-x86 1.0.2 193.00 NOTE
r-release-linux-x86_64 1.0.2 OK
r-release-macos-arm64 1.0.2 ERROR
r-release-macos-x86_64 1.0.2 ERROR
r-release-windows-ix86+x86_64 1.0.2 40.00 126.00 166.00 OK
r-oldrel-macos-x86_64 1.0.2 ERROR
r-oldrel-windows-ix86+x86_64 1.0.2 33.00 122.00 155.00 OK

Check Details

Version: 1.0.2
Check: package dependencies
Result: NOTE
    Package suggested but not available for checking: ‘ChAMP’
Flavors: r-devel-linux-x86_64-fedora-clang, r-devel-linux-x86_64-fedora-gcc, r-patched-solaris-x86

Version: 1.0.2
Check: package dependencies
Result: ERROR
    Package required but not available: ‘cqn’
    
    Package suggested but not available for checking: ‘ChAMP’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-release-macos-arm64

Version: 1.0.2
Check: package dependencies
Result: ERROR
    Package required but not available: ‘cqn’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-release-macos-x86_64

Version: 1.0.2
Check: package dependencies
Result: ERROR
    Package required but not available: ‘cqn’
    
    Packages suggested but not available for checking:
     'ChAMP', 'clusterProfiler'
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-oldrel-macos-x86_64